Please login or register.

Login with username, password and session length

Author Topic: New Worlds and XP... HELP!!!  (Read 9078 times)

Offline eshauber

  • Cadet 2nd Class
  • *
  • Posts: 10
  • Reputation: 53
New Worlds and XP... HELP!!!
« on: 23 July 2011 09:55 PM »
I can get New Worlds to install fine and I can get it to run to the menu system.  When I want to start to play the game the game crashes and gives me the windows error box.  I have a AthlonXP 2800 processor (single core) with 2.5GBs of RAM.  Any suggestions to fix this.  I tried the other day to install it to an older 1Ghz laptop I have and the same thing occurred.

Offline Zach

  • President
  • Captain
  • *
  • Posts: 2919
  • Reputation: 1475
Re: New Worlds and XP... HELP!!!
« Reply #1 on: 25 July 2011 11:11 AM »
What operating system are you using?


Offline eshauber

  • Cadet 2nd Class
  • *
  • Posts: 10
  • Reputation: 53
Re: New Worlds and XP... HELP!!!
« Reply #2 on: 26 July 2011 05:48 AM »
I am running Windows XP Pro SP3 (32-bit).

Offline Zach

  • President
  • Captain
  • *
  • Posts: 2919
  • Reputation: 1475
Re: New Worlds and XP... HELP!!!
« Reply #3 on: 26 July 2011 10:44 AM »
I will try making an install of the game on my end using a Virtual box with XP SP3, and see if I run into the same problems.

Can you tell me specifically what error you get in the Windows Error Box?

Offline eshauber

  • Cadet 2nd Class
  • *
  • Posts: 10
  • Reputation: 53
Re: New Worlds and XP... HELP!!!
« Reply #4 on: 26 July 2011 09:51 PM »
After selecting Single Player Campaign and the race, the screen goes black and a box with the header "Microsoft Visual C++ Runtime Library" has Runtime Error    Program D:\startrek\games\NewWorlds\STNW.exe      Abnormal Program termination     And then it crashed back to the desktop.

I do change the resolution to 1024x768 after installation.  I did try to change the resolution to 800x600 the last time to see if it might solve problem, same problem.

With the laptop I mentioned in the original post I did install it in the default location.

I can try to get a copy of the DXdiag if you wish, I will say that I am currently using an older video card driver because the drivers after the January 2011 version have not functioned (a known problem from others with ATI AGP cards and the newer drivers).  The videocard I have is a Radeon HD4650 with 1GB.
« Last Edit: 26 July 2011 09:53 PM by eshauber »

Offline Zach

  • President
  • Captain
  • *
  • Posts: 2919
  • Reputation: 1475
Re: New Worlds and XP... HELP!!!
« Reply #5 on: 27 July 2011 11:40 AM »
Try downloading and installing this: http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=29

After its done, try the game again.


Offline eshauber

  • Cadet 2nd Class
  • *
  • Posts: 10
  • Reputation: 53
Re: New Worlds and XP... HELP!!!
« Reply #6 on: 30 July 2011 06:36 PM »
Same result

Offline Zach

  • President
  • Captain
  • *
  • Posts: 2919
  • Reputation: 1475
Re: New Worlds and XP... HELP!!!
« Reply #7 on: 31 July 2011 11:25 AM »
Okay, I will do some testing today, I just need to locate my disk :)

Offline eshauber

  • Cadet 2nd Class
  • *
  • Posts: 10
  • Reputation: 53
Re: New Worlds and XP... HELP!!!
« Reply #8 on: 07 August 2011 09:18 PM »
Let me know, I am going to install a new hard drive in a few days to give me some more space, but instead of mirroring the old to the new I am going to reinstall windows on the new drive so I can get rid of some non necessary rubbish.  Still going to install Win XP (not quite ready for Win7).  This programme and one other are my major problem children.

Offline Zach

  • President
  • Captain
  • *
  • Posts: 2919
  • Reputation: 1475
Re: New Worlds and XP... HELP!!!
« Reply #9 on: 08 August 2011 09:47 AM »
I am still looking into this for you, sorry.  New Worlds was always fairly buggy so I am having a hard time getting it work.  I am on Windows 7 so any solution I find may not work on XP.