Please login or register.

Login with username, password and session length

Author Topic: LEGACY: ULTIMATE UNIVERSE KILLS ALL INTERNET CONNECTIVITY  (Read 1872 times)

Offline Kinneas

  • Illustrator/Designer
  • Lieutenant Commander
  • *
  • Posts: 865
  • Reputation: 371
  • Howdy, folks!
edit: Since reinstall of Legacy and reinstall of the UU mod and patch...systems o.k....still proceed with caution with regards to the following...


*****************************  UFP -WIDE    W A R N I N G   **************************************

M A K E    S U R E   Y O U   H A V E   S Y S T E M   R E S T O R E  O N   B E F O R E     A T T E M P T I N G   T H E   S T A R  T R E K   L E G E C Y  U L T I M A T E     U N I V E S R S E    M O D   &   P A T C H

After downloading and installing the Star Trek: Legacy Ultimate Universe Mod and Patch...there is a potential that you could loose ALL internet connectivity.  Even after rebooting your system and modem, etc.

Do not muck around in you system thinking it it a problem on your end.   

 RUN SYSTEM RESTORE.

( START/RUN...TYPE IN:  RESTORE.   CHOOSE AN EARLIER DATE.  RESTORE.

OR:  START, PROGRAMS, ACCESSORIES, SYSTEM TOOLS...SYSTEM RESTORE.
---

I'm going in to try again.  I'll report the good or bad shortly.  They did such an amazing job there is no way I want to give up.
« Last Edit: 24 April 2007 02:59 AM by Kinneas »


Offline Zach

  • President
  • Captain
  • *
  • Posts: 2919
  • Reputation: 1475
Re: LEGACY: ULTIMATE UNIVERSE KILLS ALL INTERNET CONNECTIVITY
« Reply #1 on: 23 April 2007 11:29 AM »
I cant say that i had that problem, although it could conceivably occur.

Offline Kinneas

  • Illustrator/Designer
  • Lieutenant Commander
  • *
  • Posts: 865
  • Reputation: 371
  • Howdy, folks!
Re: LEGACY: ULTIMATE UNIVERSE KILLS ALL INTERNET CONNECTIVITY
« Reply #2 on: 23 April 2007 04:09 PM »
It happened two more times too after doing system restores.

It was not an isolated incident.